Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Dependencies dependencies.. can't be provided

Hi all, I'm running Fedora25/KDE spin and planned to play around with KDEvelop/QT5 for the weekend to get some rest from all those Jars & javascripts. However, something isn't pölaying nice, pehaps it is the fact that I'm running Fedora25 but it would be nice to get a solution to these errors. When I'm trying to install qt-devel it gives me:

package qt-devel-1:4.8.7-18.fc25.x86_64 requires pkgconfig(gl), but none of the providers can be installed

So I google and realize I might need libMesa and tries to install it which gives me

package mesa-libGL-devel-12.0.3-3.fc25.i686 requires pkgconfig(libdrm) >= 2.4.66, but none of the providers can be installed

I can see where this is going. Maybe I'm doing something wrong, I haven't been in Red hat land for a couple of years unfortunately. Regards

Regards

Dependencies dependencies.. can't be provided

Hi all, I'm running Fedora25/KDE spin and planned to play around with KDEvelop/QT5 for the weekend to get some rest from all those Jars & javascripts. However, something isn't pölaying nice, pehaps it is the fact that I'm running Fedora25 but it would be nice to get a solution to these errors. When I'm trying to install qt-devel it gives me:

package qt-devel-1:4.8.7-18.fc25.x86_64 requires pkgconfig(gl), but none of the providers can be installed

So I google and realize I might need libMesa and tries to install it which gives me

package mesa-libGL-devel-12.0.3-3.fc25.i686 requires pkgconfig(libdrm) >= 2.4.66, but none of the providers can be installed

I can see where this is going. Maybe I'm doing something wrong, I haven't been in Red hat land for a couple of years unfortunately. Regardsunfortunately.

Regards

Dependencies dependencies.. can't be provided

Hi all, I'm running Fedora25/KDE spin and planned to play around with KDEvelop/QT5 for the weekend to get some rest from all those Jars & javascripts. However, something isn't pölaying playing nice, pehaps it is the fact that I'm running Fedora25 but it would be nice to get a solution to these errors. When I'm trying to install qt-devel it gives me:

package qt-devel-1:4.8.7-18.fc25.x86_64 requires pkgconfig(gl), but none of the providers can be installed

So I google and realize I might need libMesa and tries to install it which gives me

package mesa-libGL-devel-12.0.3-3.fc25.i686 requires pkgconfig(libdrm) >= 2.4.66, but none of the providers can be installed

I can see where this is going. Maybe I'm doing something wrong, I haven't been in Red hat land for a couple of years unfortunately.

Regards