Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to get 60hz NTSC tv output from svideo out of video card?

Under system settings - Display and Monitor module. I have tried 3 different video cards with s-video outputs and the only settings available are 50hz or auto. I have an ntsc analog tv and the picture is garbled (unsinked). Why can't I get 60hz NTSC video from the s-video output of my video card? Is this a KDE problem. I am running Suse on one machine and Fedora on another, both with KDE. Same results.

How to get 60hz NTSC tv output from svideo out of video card?

Under system settings - Display and Monitor module. I have tried 3 different video cards with s-video outputs and the only settings available are 50hz or auto. auto for the second output. I have an ntsc analog tv and the picture is garbled (unsinked). Why can't I get 60hz NTSC video from the s-video output of my video card? Is this a KDE problem. problem? I am running Suse on one machine and Fedora on another, both with KDE. Same results.

How to get 60hz NTSC tv output from svideo out of video card?

Under system settings - Display and Monitor module. I have tried 3 different video cards with s-video outputs and the only settings available for the second output are 50hz or auto for the second output. I have an ntsc analog tv and auto. Either way the picture is garbled (unsinked). Why can't I get 60hz NTSC video from the s-video output of my video card? Is this a KDE problem? I am running Suse on one machine and Fedora on another, both with KDE. Same results.

How to get 60hz NTSC tv output from svideo out of video card?

Under system settings - Display and Monitor module. I have tried 3 different video cards with s-video outputs and the only settings available for the second TV-1 output are 50hz or auto. Either way the picture is garbled (unsinked). Why can't I get 60hz NTSC video from the s-video output of my video card? Is this a KDE problem? I am running Suse on one machine and Fedora on another, both with KDE. Same results.

How to get 60hz NTSC tv output from svideo out of video card?

Under system settings - Display and Monitor module. I have tried 3 different video cards with s-video outputs and the only settings available for the TV-1 output are 50hz or auto. Either way the picture is garbled (unsinked). Why can't I get 60hz NTSC video from the s-video output of my video card? Is this a KDE problem? I am running Suse on one machine and Fedora on another, both with KDE. Same results.