Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Error: Protected multilib versions while yum update

After a frozen yum update (I had to restart the PC after waiting for one hour), I can't update my system anymore.

While executing

sudo yum update

I got the following error

Error: Protected multilib versions: libtiff-3.9.6-1.fc17.i686 != libtiff-3.9.5-3.fc17.x86_64
Error: Protected multilib versions: 1:qt-4.8.2-4.fc17.i686 != 1:qt-4.8.2-2.fc17.x86_64
Error: Protected multilib versions: 1:qt-x11-4.8.2-4.fc17.i686 != 1:qt-x11-4.8.2-2.fc17.x86_64

How can I fix this?