Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Disable Alt F1 shortcut

Hi, I was trying to disable the Alt+F1 keyboard shortcut through the GUI of Keyboard settings, but found no key binding there.

Then I have found a solution on Ubuntu forum:

gsettings set org.gnome.desktop.wm.keybindings panel-main-menu "[]" # disable Alt+F1

Works perfectly. I hope it helps others as well.

Disable Alt F1 shortcut

Hi, I was trying to disable the Alt+F1 keyboard shortcut through the GUI of Keyboard settings, but found no key binding there.

Then I have found a solution on Ubuntu forum:

gsettings set org.gnome.desktop.wm.keybindings panel-main-menu "[]" # Is there any way to disable Alt+F1

Works perfectly. I hope it helps others as well.this shortcut?

Disable Alt F1 shortcut

Hi, I was trying to disable the Alt+F1 keyboard shortcut through the GUI of Keyboard settings, but found no key binding there.

Is there any way to disable this shortcut?