Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Disable mouse acceleration? Fedora 23

I've just installed Fedora 23 after a long long time of using Ubuntu based distro's (the last fedora i used daily was 12).

Fedora 23 does a lot of things differently from Ubuntu and I'm completely fine with that except for one thing...

Friggin MOUSE ACCELERATION! It can't be turned off! Not a setting to be seen and i haven't found a useful config file. I've tried creating an X11 config like so:

/etc/X11/xorg.conf.d/50-mouse-acceleration.conf:

Section "InputClass"
    Identifier "My Mouse"
    MatchIsPointer "yes"
    Option "AccelerationProfile" "-1"
    Option "AccelerationScheme" "none"
    Option "AccelSpeed" "-1"
    Option "AccelerationNumerator"  "1"
    Option "AccelerationDenominator"  "1"
    Option "AccelerationThreshold"  "0"
EndSection

But to no avail.

I really hope someone has a solution because i really can't work with an unpredictable mouse pointer, it's driving me insane. If it can't be resolved I'll sadly be switching back to Ubuntu gnome.