Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Your intltool is too old

Hi. I'm trying to install gnome-shell-extension-weather. I have cloned this https://github.com/Neroth/gnome-shell-extension-weather and ran this

./autogen.sh && make local-install

. The process of installation started but soon I saw a message: "configure: error: Your intltool is too old. You need intltool 0.26 or later." I've downloaded intltool-0.51.0-1.fc22.noarch.rpm and installed it with command

rpm -ivh intltool-0.51.0-1.fc22.noarch.rpm

But I still have message, that my intltool is too old. Can anybody help me please?