Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2015-07-26 09:24:01 -0600

florian gravatar image

akmods conflicts with kernel-debug-devel-4.0.6-200.fc21.x86_64

sudo yum update is giving me the following conflict since a few days:

Error: akmods conflicts with kernel-debug-devel-4.0.6-200.fc21.x86_64
Error: akmods conflicts with kernel-debug-devel-4.0.8-200.fc21.x86_64

Looks like akmods-0.5.3-2.fc21.noarch collides with kernel-debug-devel

Any idea how to fix it? Why do I have kernel-debug-devel installed? (I am not a kernel or kernel module developer). Can I just remove it?