Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

yum install broadcom doesn't work in F16

my wireless card doesn't work after upgrade to F16. Typically this was due to kernel newest version and was solved by installing broadcom-wl. After upgrading to F16 yum doesn't install package or doesn't even display that it is already installed, just a Nothing to do message.

Here's the output of yum:

# yum install broadcom-wl
Loaded plugins: langpacks, presto, refresh-packagekit, security
Setting up Install Process
Nothing to do

And when querying for broadcom, kernel and kmod-wl:

# rpm -qa | grep -e kernel -e broadcom-wl -e kmod-wl | sort
abrt-addon-kerneloops-2.0.4.981-3.fc16.x86_64
broadcom-wl-5.60.48.36-1.fc13.noarch
kernel-3.1.0-7.fc16.x86_64
kernel-devel-3.1.0-7.fc16.x86_64
kernel-headers-3.1.0-7.fc16.x86_64
kernel-tools-3.1.0-7.fc16.x86_64
kmod-wl-2.6.40.4-5.fc15.x86_64-5.60.48.36-2.fc15.8.x86_64
kmod-wl-2.6.40.6-0.fc15.x86_64-5.60.48.36-2.fc15.9.x86_64
kmod-wl-5.60.48.36-2.fc15.9.x86_64
libreport-plugin-kerneloops-2.0.6-2.fc16.x86_64

Any clues on this?