Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

dnf issue?

Getting following issue with dns, please help me to fix it. Thanks!

quote:

@localhost ~]$ sudo dnf update
Failed to synchronize cache for repo 'tlp-updates' from 'http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp-updates.txt': Cannot prepare internal mirrorlist: Status code: 404 for http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp-updates.txt, disabling. Failed to synchronize cache for repo 'cbi-tools' from 'http://research.cs.wisc.edu/cbi/downloads/rpm/fedora/22/tools/x86_64/': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried, disabling. Failed to synchronize cache for repo 'tlp' from 'http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp.txt': Cannot prepare internal mirrorlist: Status code: 404 for http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp.txt, disabling. Last metadata expiration check performed 0:04:33 ago on Sun Jun 7 00:11:36 2015.

Error: package kernel-modules-extra-3.19.7-200.fc21.x86_64 requires kernel-uname-r = 3.19.7-200.fc21.x86_64, but none of the providers can be installed

dnf issue?

Getting following issue with dns, please help me to fix it. Thanks!

quote:

@localhost ~]$ sudo dnf update
Failed to synchronize cache for repo 'tlp-updates' from 'http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp-updates.txt': Cannot prepare internal mirrorlist: Status code: 404 for http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp-updates.txt, disabling. Failed to synchronize cache for repo 'cbi-tools' from 'http://research.cs.wisc.edu/cbi/downloads/rpm/fedora/22/tools/x86_64/': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried, disabling. Failed to synchronize cache for repo 'tlp' from 'http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp.txt': Cannot prepare internal mirrorlist: Status code: 404 for http://repo.linrunner.de/fedora/tlp/mirrors/22/x86_64/tlp.txt, disabling. Last metadata expiration check performed 0:04:33 ago on Sun Jun 7 00:11:36 2015.

Error: package kernel-modules-extra-3.19.7-200.fc21.x86_64 requires kernel-uname-r = 3.19.7-200.fc21.x86_64, but none of the providers can be installed