Ask Your Question

Revision history [back]

webkitgtk icu

Dear Fedora experts/gurus,

Hope to get some help. I upgraded from Fedora 21 to Fedora 22 using fedup.

At the end of the upgrade, before the reboot, there was an error message on webkitgtk depending on libicu. I didn't pay too much attention and rebooted. The upgrade seems mostly successful. However certain things such as gnucash no longer seems to work.

gnucash
gnucash: error while loading shared libraries: libicui18n.so.52: cannot open shared object file: No such file or directory

Here are the app/library versions I have on the system.

dnf info gnucash
Last metadata expiration check performed 0:25:24 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : gnucash
Arch        : x86_64
Epoch       : 0
Version     : 2.6.6
Release     : 1.fc22

dnf info libicu
Last metadata expiration check performed 0:27:05 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : libicu
Arch        : x86_64
Epoch       : 0
Version     : 54.1
Release     : 1.fc22

dnf info webkitgtk
Last metadata expiration check performed 0:27:42 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : webkitgtk
Arch        : x86_64
Epoch       : 0
Version     : 2.4.9
Release     : 1.fc21

There seem to be a Release 1.fc22 available for webkitgtk, but dnf upgrade seem to think there are no available updates.

Any advice or help would be much appreciated.

webkitgtk icu

Dear Fedora experts/gurus,

Hope to get some help. I upgraded from Fedora 21 to Fedora 22 using fedup.

At the end of the upgrade, before the reboot, there was an error message on webkitgtk depending on libicu. I didn't pay too much attention and rebooted. The upgrade seems mostly successful. However certain things such as gnucash no longer seems to work.

gnucash
gnucash: error while loading shared libraries: libicui18n.so.52: cannot open shared object file: No such file or directory

Here are the app/library versions I have on the system.

dnf info gnucash
Last metadata expiration check performed 0:25:24 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : gnucash
Arch        : x86_64
Epoch       : 0
Version     : 2.6.6
Release     : 1.fc22

dnf info libicu
Last metadata expiration check performed 0:27:05 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : libicu
Arch        : x86_64
Epoch       : 0
Version     : 54.1
Release     : 1.fc22

dnf info webkitgtk
Last metadata expiration check performed 0:27:42 ago on Sat May 30 14:51:56 2015.
Installed Packages
Name        : webkitgtk
Arch        : x86_64
Epoch       : 0
Version     : 2.4.9
Release     : 1.fc21

There seem to be a Release 1.fc22 available for webkitgtk, but dnf upgrade seem to think there are no available updates.

Any advice or help would be much appreciated.