Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Missing nvidia.ko

Hi! After last kernel upgrade (from 3.18 series to 3.19 series) I cannot compile anymore nvidia driver against the new kernel, because it says (by launching as usual bumblebee-nvidia) that my GPU is not supported (which I think is wrong because it's a GTX850M) and that the installer didn't find nvidia.ko module, which is actually true (the module is in /lib/modules/<kernel>/kernel/drivers/video/nvidia.ko on 3.18 kernel series) so I cannot generate the right files in order to get the GPU working well. What am I doing wrong this time or what's wrong with kernel/nvidia cooperation this time? Thank you in advance! P.s.: Kernel version is 3.19.1 and nvidia version is 346.47

Missing nvidia.ko

Hi! After last kernel upgrade (from 3.18 series to 3.19 series) I cannot compile anymore nvidia driver against the new kernel, because it says (by launching as usual bumblebee-nvidia) that my GPU is not supported (which I think is wrong because it's a GTX850M) and that the installer didn't find nvidia.ko module, which is actually true (the module is in /lib/modules/<kernel>/kernel/drivers/video/nvidia.ko /lib/modules/--kernel--/kernel/drivers/video/nvidia.ko on 3.18 kernel series) so I cannot generate the right files in order to get the GPU working well. What am I doing wrong this time or what's wrong with kernel/nvidia cooperation this time? Thank you in advance! P.s.: Kernel version is 3.19.1 and nvidia version is 346.47

Missing nvidia.ko

Hi! After last kernel upgrade (from 3.18 series to 3.19 series) I cannot compile anymore nvidia driver against the new kernel, because it says (by launching as usual bumblebee-nvidia) that my GPU is not supported (which I think is wrong because it's a GTX850M) and that the installer didn't find nvidia.ko module, which is actually true (the module is in /lib/modules/--kernel--/kernel/drivers/video/nvidia.ko on 3.18 kernel series) so I cannot generate the right files in order to get the GPU working well. What am I doing wrong this time or what's wrong with kernel/nvidia cooperation this time? Thank you in advance! P.s.: Kernel version is 3.19.1 and nvidia version is 346.47346.47.

Missing nvidia.ko

Hi! After last kernel upgrade (from 3.18 series to 3.19 series) I cannot compile anymore nvidia driver against the new kernel, because it says (by launching as usual bumblebee-nvidia) that my GPU is not supported (which I think is wrong because it's a GTX850M) and that the installer didn't find nvidia.ko module, which is actually true (the module is in /lib/modules/--kernel--/kernel/drivers/video/nvidia.ko on 3.18 kernel series) so I cannot generate the right files in order to get the GPU working well. What am I doing wrong this time or what's wrong with kernel/nvidia cooperation this time? Thank you in advance! P.s.: Kernel version is 3.19.1 and nvidia version is 346.47.