Ask Your Question

Revision history [back]

yum update is throwing an error

I tried to run yum update and it has thrown the following error. Can someone please tell how to fix this.

--> Finished Dependency Resolution Error: Package: gdal-libs-1.11.1-4.fc21.i686 (installed) Requires: libgeotiff.so.1.2 Removing: libgeotiff-1.2.5-16.fc21.i686 (installed) libgeotiff.so.1.2 Updated By: libgeotiff-1.4.0-2.fc21.i686 (updates) Not found You could try using --skip-broken to work around the problem ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows: directfb-1.6.2-1.fc18.i686 has missing requires of libmng.so.1

yum update is throwing an error

I tried to run yum update and it has thrown the following error. Can someone please tell how to fix this.

  

--> Finished Dependency Resolution Error: Package: gdal-libs-1.11.1-4.fc21.i686 (installed) Requires: libgeotiff.so.1.2 Removing: libgeotiff-1.2.5-16.fc21.i686 (installed) libgeotiff.so.1.2 Updated By: libgeotiff-1.4.0-2.fc21.i686 (updates) Not found You could try using --skip-broken to work around the problem ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows: directfb-1.6.2-1.fc18.i686 has missing requires of libmng.so.1

libmng.so.1

yum update is throwing an error

I tried to run yum update and it has thrown the following error. Can someone please tell how to fix this.

 --> Finished Dependency Resolution
Error: Package: gdal-libs-1.11.1-4.fc21.i686 (installed)
           Requires: libgeotiff.so.1.2
           Removing: libgeotiff-1.2.5-16.fc21.i686 (installed)
               libgeotiff.so.1.2
           Updated By: libgeotiff-1.4.0-2.fc21.i686 (updates)
               Not found
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
directfb-1.6.2-1.fc18.i686 has missing requires of libmng.so.1

yum update is throwing an error

I tried to run yum update and it has thrown the following error. Can someone please tell how to fix this.

 --> Finished Dependency Resolution
Error: Package: gdal-libs-1.11.1-4.fc21.i686 (installed)
           Requires: libgeotiff.so.1.2
           Removing: libgeotiff-1.2.5-16.fc21.i686 (installed)
               libgeotiff.so.1.2
           Updated By: libgeotiff-1.4.0-2.fc21.i686 (updates)
               Not found
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
directfb-1.6.2-1.fc18.i686 has missing requires of libmng.so.1