Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Why dependencies are so huge ?

When I tried to install Google chrome.rpm it's shows

[root@fedora-20 Desktop]# yum install google-chrome-stable_current_x86_64.rpm 
Loaded plugins: langpacks, refresh-packagekit
Examining google-chrome-stable_current_x86_64.rpm: google-chrome-stable-38.0.2125.104-1.x86_64
Marking google-chrome-stable_current_x86_64.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package google-chrome-stable.x86_64 0:38.0.2125.104-1 will be installed
--> Processing Dependency: lsb >= 4.0 for package: google-chrome-stable-38.0.2125.104-1.x86_64
--> Processing Dependency: libXss.so.1()(64bit) for package: google-chrome-stable-38.0.2125.104-1.x86_64
--> Running transaction check
---> Package libXScrnSaver.x86_64 0:1.2.2-6.fc20 will be installed
---> Package redhat-lsb.x86_64 0:4.1-21.1.fc20 will be installed
--> Processing Dependency: redhat-lsb-printing = 4.1-21.1.fc20 for package: redhat-lsb-4.1-21.1.fc20.x86_64
--> Processing Dependency: redhat-lsb-languages = 4.1-21.1.fc20 for package: redhat-lsb-4.1-21.1.fc20.x86_64
--> Processing Dependency: redhat-lsb-desktop(x86-64) = 4.1-21.1.fc20 for package: redhat-lsb-4.1-21.1.fc20.x86_64
--> Processing Dependency: redhat-lsb-cxx(x86-64) = 4.1-21.1.fc20 for package: redhat-lsb-4.1-21.1.fc20.x86_64
--> Processing Dependency: redhat-lsb-core(x86-64) = 4.1-21.1.fc20 for package: redhat-lsb-4.1-21.1.fc20.x86_64
--> Running transaction check
---> Package redhat-lsb-core.x86_64 0:4.1-21.1.fc20 will be installed
--> Processing Dependency: redhat-lsb-submod-security(x86-64) = 4.1-21.1.fc20 for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
--> Processing Dependency: /usr/sbin/sendmail for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
--> Processing Dependency: /bin/mailx for package: redhat-lsb-core-4.1-21.1.fc20.x86_64
---> Package redhat-lsb-cxx.x86_64 0:4.1-21.1.fc20 will be installed
---> Package redhat-lsb-desktop.x86_64 0:4.1-21.1.fc20 will be installed
--> Processing Dependency: redhat-lsb-submod-multimedia(x86-64) = 4.1-21.1.fc20 for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
--> Processing Dependency: qt3(x86-64) for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
--> Processing Dependency: qt-x11(x86-64) for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
--> Processing Dependency: qt(x86-64) for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
--> Processing Dependency: mesa-libGLU(x86-64) for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: redhat-lsb-desktop-4.1-21.1.fc20.x86_64
---> Package redhat-lsb-languages.x86_64 0:4.1-21.1.fc20 will be installed
--> Processing Dependency: perl(XML::LibXML) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Text::Soundex) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Test::Simple) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Test::Harness) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Sys::Syslog) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Scalar::Util) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Pod::Plainer) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Pod::LaTeX) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Pod::Checker) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Locale::Maketext) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Locale::Codes::Constants) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Locale::Codes) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(File::Spec) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(File::CheckTree) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Fatal) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(ExtUtils::MakeMaker) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Env) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(Class::ISA) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(CPAN) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(CGI) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: perl(B::Lint) for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
--> Processing Dependency: /usr/bin/perl for package: redhat-lsb-languages-4.1-21.1.fc20.x86_64
---> Package redhat-lsb-printing.x86_64 0:4.1-21.1.fc20 will be installed
--> Running transaction check
---> Package libpng12.x86_64 0:1.2.50-6.fc20 will be installed
---> Package m4.x86_64 0:1.4.16-10.fc20 will be installed
---> Package mailx.x86_64 0:12.5-10.fc20 will be installed
---> Package mesa-libGLU.x86_64 0:9.0.0-5.fc20 will be installed
---> Package patch.x86_64 0:2.7.1-7.fc20 will be installed
---> Package perl.x86_64 4:5.18.4-290.fc20 will be installed
--> Processing Dependency: perl-libs = 4:5.18.4-290.fc20 for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Socket) >= 1.3 for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl-macros for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(threads) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(constant) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Time::Local) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Storable) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Socket) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Pod::Simple::XHTML) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Pod::Simple::Search) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Module::CoreList) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Filter::Util::Call) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(File::Temp) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(File::Path) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Exporter) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(Carp) for package: 4:perl-5.18.4-290.fc20.x86_64
--> Processing Dependency: libperl.so.5.18()(64bit) for package: 4:perl-5.18.4-290.fc20.x86_64
---> Package perl-B-Lint.noarch 0:1.17-291.fc20 will be installed
--> Processing Dependency: perl(Module::Pluggable) for package: perl-B-Lint-1.17-291.fc20.noarch
---> Package perl-CGI.noarch 0:3.64-1.fc20 will be installed
--> Processing Dependency: perl(FCGI) >= 0.67 for package: perl-CGI-3.64-1.fc20.noarch
---> Package perl-CPAN.noarch 0:2.00-290.fc20 will be installed
--> Processing Dependency: perl(HTTP::Tiny) >= 0.005 for package: perl-CPAN-2.00-290.fc20.noarch
--> Processing Dependency: perl(Text::ParseWords) for package: perl-CPAN-2.00-290.fc20.noarch
--> Processing Dependency: perl(Digest::SHA) for package: perl-CPAN-2.00-290.fc20.noarch
--> Processing Dependency: perl(Data::Dumper) for package: perl-CPAN-2.00-290.fc20.noarch
---> Package perl-Class-ISA.noarch 0:0.36-1012.fc20 will be installed
---> Package perl-Env.noarch 0:1.04-291.fc20 will be installed
---> Package perl-ExtUtils-MakeMaker.noarch 0:6.72-3.fc20 will be installed
--> Processing Dependency: perl(version) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
--> Processing Dependency: perl(Pod::Man) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
--> Processing Dependency: perl(ExtUtils::Packlist) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
--> Processing Dependency: perl(ExtUtils::Manifest) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
--> Processing Dependency: perl(ExtUtils::Installed) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
--> Processing Dependency: perl(ExtUtils::Install) for package: perl-ExtUtils-MakeMaker-6.72-3.fc20.noarch
---> Package perl-File-CheckTree.noarch 0:4.42-291.fc20 will be installed
---> Package perl-Locale-Codes.noarch 0:3.26-3.fc20 will be installed
---> Package perl-Locale-Maketext.noarch 0:1.25-1.fc20 will be installed
---> Package perl-PathTools.x86_64 0:3.40-291.fc20 will be installed
---> Package perl-Pod-Checker.noarch 0:1.60-291.fc20 will be installed
--> Processing Dependency: perl(Pod::Parser) >= 1.60 for package: perl-Pod-Checker-1.60-291.fc20.noarch
--> Processing Dependency: perl(Pod::Usage) for package: perl-Pod-Checker-1.60-291.fc20.noarch
--> Processing Dependency: perl(Pod::ParseUtils) for package: perl-Pod-Checker-1.60-291.fc20.noarch
---> Package perl-Pod-LaTeX.noarch 0:0.61-292.fc20 will be installed
---> Package perl-Pod-Plainer.noarch 0:1.03-6.fc20 will be installed
---> Package perl-Scalar-List-Utils.x86_64 0:1.31-293.fc20 will be installed
---> Package perl-Sys-Syslog.x86_64 0:0.33-4.fc20 will be installed
---> Package perl-Test-Harness.noarch 0:3.28-4.fc20 will be installed
---> Package perl-Test-Simple.noarch 0:1.001002-1.fc20 will be installed
---> Package perl-Text-Soundex.x86_64 0:3.04-291.fc20 will be installed
--> Processing Dependency: perl(Text::Unidecode) for package: perl-Text-Soundex-3.04-291.fc20.x86_64
---> Package perl-Time-HiRes.x86_64 0:1.9726-1.fc20 will be installed
---> Package perl-XML-LibXML.x86_64 1:2.0105-1.fc20 will be installed
--> Processing Dependency: perl(XML::SAX::Exception) for package: 1:perl-XML-LibXML-2.0105-1.fc20.x86_64
--> Processing Dependency: perl(XML::SAX::DocumentLocator) for package: 1:perl-XML-LibXML-2.0105-1.fc20.x86_64
--> Processing Dependency: perl(XML::SAX::Base) for package: 1:perl-XML-LibXML-2.0105-1.fc20.x86_64
--> Processing Dependency: perl(XML::NamespaceSupport) for package: 1:perl-XML-LibXML-2.0105-1.fc20.x86_64
--> Processing Dependency: perl(Encode) for package: 1:perl-XML-LibXML-2.0105-1.fc20.x86_64
---> Package perl-autodie.noarch 0:2.20-4.fc20 will be installed
---> Package qt.x86_64 1:4.8.6-10.fc20 will be installed
--> Processing Dependency: qt-settings for package: 1:qt-4.8.6-10.fc20.x86_64
---> Package qt-x11.x86_64 1:4.8.6-10.fc20 will be installed
--> Processing Dependency: libmng.so.1()(64bit) for package: 1:qt-x11-4.8.6-10.fc20.x86_64
---> Package qt3.x86_64 0:3.3.8b-58.fc20 will be installed
---> Package redhat-lsb-submod-multimedia.x86_64 0:4.1-21.1.fc20 will be installed
---> Package redhat-lsb-submod-security.x86_64 0:4.1-21.1.fc20 will be installed
---> Package spax.x86_64 0:1.5.2-8.fc20 will be installed
---> Package ssmtp.x86_64 0:2.64-11.fc20 will be installed
--> Running transaction check
---> Package libmng.x86_64 0:1.0.10-12.fc20 will be installed
--> Processing Dependency: liblcms.so.1()(64bit) for package: libmng-1.0.10-12.fc20.x86_64
---> Package perl-Carp.noarch 0:1.26-245.fc20 will be installed
---> Package perl-Data-Dumper.x86_64 0:2.154-1.fc20 will be installed
---> Package perl-Digest-SHA.x86_64 1:5.85-5.fc20 will be installed
--> Processing Dependency: perl(Digest::base) for package: 1:perl-Digest-SHA-5.85-5.fc20.x86_64
---> Package perl-Encode.x86_64 1:2.54-2.fc20 will be installed
---> Package perl-Exporter.noarch 0:5.70-1.fc20 will be installed
---> Package perl-ExtUtils-Install.noarch 0:1.59-290.fc20 will be installed
--> Processing Dependency: perl-devel for package: perl-ExtUtils-Install-1.59-290.fc20.noarch
---> Package perl-ExtUtils-Manifest.noarch 0:1.63-1.fc20 will be installed
---> Package perl-FCGI.x86_64 1:0.74-10.fc20 will be installed
---> Package perl-File-Path.noarch 0:2.09-292.fc20 will be installed
---> Package perl-File-Temp.noarch 0:0.23.01-4.fc20 will be installed
---> Package perl-Filter.x86_64 1:1.50-1.fc20 will be installed
---> Package perl-Getopt-Long.noarch 0:2.42-1.fc20 will be installed
---> Package perl-HTTP-Tiny.noarch 0:0.034-4.fc20 will be installed
---> Package perl-Module-CoreList.noarch 1:3.13-290.fc20 will be installed
---> Package perl-Module-Pluggable.noarch 1:4.80-292.fc20 will be installed
---> Package perl-Pod-Parser.noarch 0:1.61-3.fc20 will be installed
---> Package perl-Pod-Simple.noarch 1:3.28-292.fc20 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.28-292.fc20.noarch
---> Package perl-Pod-Usage.noarch 0:1.64-1.fc20 will be installed
--> Processing Dependency: perl-Pod-Perldoc for package: perl-Pod-Usage-1.64-1.fc20.noarch
---> Package perl-Socket.x86_64 1:2.015-1.fc20 will be installed
---> Package perl-Storable.x86_64 0:2.51-1.fc20 will be installed
---> Package perl-Text-ParseWords.noarch 0:3.29-3.fc20 will be installed
---> Package perl-Text-Unidecode.noarch 0:0.04-21.fc20 will be installed
---> Package perl-Time-Local.noarch 0:1.2300-291.fc20 will be installed
---> Package perl-XML-NamespaceSupport.noarch 0:1.11-12.fc20 will be installed
---> Package perl-XML-SAX.noarch 0:0.99-11.fc20 will be installed
--> Processing Dependency: perl(LWP::UserAgent) for package: perl-XML-SAX-0.99-11.fc20.noarch
---> Package perl-XML-SAX-Base.noarch 0:1.08-10.fc20 will be installed
---> Package perl-constant.noarch 0:1.27-292.fc20 will be installed
---> Package perl-libs.x86_64 4:5.18.4-290.fc20 will be installed
---> Package perl-macros.x86_64 4:5.18.4-290.fc20 will be installed
---> Package perl-podlators.noarch 0:2.5.1-291.fc20 will be installed
---> Package perl-threads.x86_64 1:1.92-1.fc20 will be installed
---> Package perl-threads-shared.x86_64 0:1.46-1.fc20 will be installed
---> Package perl-version.x86_64 3:0.99.07-1.fc20 will be installed
---> Package qt-settings.noarch 0:20-17.fc20 will be installed
--> Running transaction check
---> Package lcms-libs.x86_64 0:1.19-10.fc20 will be installed
---> Package perl-Digest.noarch 0:1.17-291.fc20 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.04-290.fc20 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.20-7.fc20 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.20-7.fc20.noarch
---> Package perl-devel.x86_64 4:5.18.4-290.fc20 will be installed
--> Processing Dependency: systemtap-sdt-devel for package: 4:perl-devel-5.18.4-290.fc20.x86_64
--> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.18.4-290.fc20.x86_64
--> Processing Dependency: libdb-devel for package: 4:perl-devel-5.18.4-290.fc20.x86_64
--> Processing Dependency: glibc-devel for package: 4:perl-devel-5.18.4-290.fc20.x86_64
--> Processing Dependency: gdbm-devel for package: 4:perl-devel-5.18.4-290.fc20.x86_64
---> Package perl-libwww-perl.noarch 0:6.05-3.fc20 will be installed
--> Processing Dependency: perl(WWW::RobotRules) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(URI) >= 1.10 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(Net::HTTP) >= 6.04 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(LWP::MediaTypes) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Status) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Response) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Request::Common) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Request) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Negotiate) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Date) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Daemon) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTTP::Cookies) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(File::Listing) >= 6 for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTML::HeadParser) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(Encode::Locale) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Processing Dependency: perl(Digest::MD5) for package: perl-libwww-perl-6.05-3.fc20.noarch
--> Running transaction check
---> Package gdbm-devel.x86_64 0:1.10-7.fc20 will be installed
---> Package glibc-devel.x86_64 0:2.18-16.fc20 will be installed
--> Processing Dependency: glibc-headers = 2.18-16.fc20 for package: glibc-devel-2.18-16.fc20.x86_64
--> Processing Dependency: glibc = 2.18-16.fc20 for package: glibc-devel-2.18-16.fc20.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.18-16.fc20.x86_64
---> Package libdb-devel.x86_64 0:5.3.28-1.fc20 will be installed
---> Package perl-Digest-MD5.x86_64 0:2.53-3.fc20 will be installed
---> Package perl-Encode-Locale.noarch 0:1.03-7.fc20 will be installed
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-292.fc20 will be installed
---> Package perl-File-Listing.noarch 0:6.04-7.fc20 will be installed
---> Package perl-HTML-Parser.x86_64 0:3.71-4.fc20 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3 for package: perl-HTML-Parser-3.71-4.fc20.x86_64
---> Package perl-HTTP-Cookies.noarch 0:6.01-7.fc20 will be installed
---> Package perl-HTTP-Daemon.noarch 0:6.01-7.fc20 will be installed
---> Package perl-HTTP-Date.noarch 0:6.02-8.fc20 will be installed
--> Processing Dependency: perl(Time::Zone) for package: perl-HTTP-Date-6.02-8.fc20.noarch
---> Package perl-HTTP-Message.noarch 0:6.06-7.fc20 will be installed
--> Processing Dependency: perl(IO::Uncompress::Bunzip2) >= 2.021 for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Compress::Bzip2) >= 2.021 for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Uncompress::RawInflate) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Uncompress::Inflate) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Uncompress::Gunzip) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::HTML) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Compress::Gzip) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(IO::Compress::Deflate) for package: perl-HTTP-Message-6.06-7.fc20.noarch
--> Processing Dependency: perl(Compress::Raw::Zlib) for package: perl-HTTP-Message-6.06-7.fc20.noarch
---> Package perl-HTTP-Negotiate.noarch 0:6.01-7.fc20 will be installed
---> Package perl-LWP-MediaTypes.noarch 0:6.02-4.fc20 will be installed
---> Package perl-Net-HTTP.noarch 0:6.06-4.fc20 will be installed
--> Processing Dependency: perl(IO::Socket::SSL) >= 1.38 for package: perl-Net-HTTP-6.06-4.fc20.noarch
---> Package perl-URI.noarch 0:1.60-11.fc20 will be installed
--> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-11.fc20.noarch
---> Package perl-WWW-RobotRules.noarch 0:6.02-8.fc20 will be installed
---> Package perl-parent.noarch 1:0.228-1.fc20 will be installed
---> Package systemtap-sdt-devel.x86_64 0:2.6-2.fc20 will be installed
--> Processing Dependency: pyparsing for package: systemtap-sdt-devel-2.6-2.fc20.x86_64
--> Running transaction check
---> Package glibc.x86_64 0:2.18-11.fc20 will be updated
--> Processing Dependency: glibc = 2.18-11.fc20 for package: glibc-common-2.18-11.fc20.x86_64
---> Package glibc.x86_64 0:2.18-16.fc20 will be an update
---> Package glibc-headers.x86_64 0:2.18-16.fc20 will be installed
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.18-16.fc20.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.18-16.fc20.x86_64
---> Package perl-Business-ISBN.noarch 0:2.06-4.fc20 will be installed
--> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-4.fc20.noarch
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.062-2.fc20 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-18.fc20 will be installed
---> Package perl-IO-Compress.noarch 0:2.062-2.fc20 will be installed
--> Processing Dependency: perl(Compress::Raw::Bzip2) >= 2.062 for package: perl-IO-Compress-2.062-2.fc20.noarch
---> Package perl-IO-HTML.noarch 0:1.001-1.fc20 will be installed
---> Package perl-IO-Socket-SSL.noarch 0:1.955-2.fc20 will be installed
--> Processing Dependency: perl(Net::SSLeay) >= 1.46 for package: perl-IO-Socket-SSL-1.955-2.fc20.noarch
--> Processing Dependency: perl(IO::Socket::IP) >= 0.20 for package: perl-IO-Socket-SSL-1.955-2.fc20.noarch
--> Processing Dependency: perl(Net::SSLeay) for package: perl-IO-Socket-SSL-1.955-2.fc20.noarch
--> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.955-2.fc20.noarch
---> Package perl-TimeDate.noarch 1:2.30-3.fc20 will be installed
---> Package pyparsing.noarch 0:2.0.1-1.fc20 will be installed
--> Running transaction check
---> Package glibc-common.x86_64 0:2.18-11.fc20 will be updated
---> Package glibc-common.x86_64 0:2.18-16.fc20 will be an update
---> Package kernel-headers.x86_64 0:3.16.6-200.fc20 will be installed
---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-4.fc20 will be installed
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.062-2.fc20 will be installed
---> Package perl-IO-Socket-IP.noarch 0:0.30-2.fc20 will be installed
---> Package perl-Net-LibIDN.x86_64 0:0.12-16.fc20 will be installed
---> Package perl-Net-SSLeay.x86_64 0:1.55-4.fc20 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================================================================
 Package                                  Arch               Version                          Repository                                        Size
=====================================================================================================================================================
Installing:
 google-chrome-stable                     x86_64             38.0.2125.104-1                  /google-chrome-stable_current_x86_64             173 M
Updating:
 glibc                                    x86_64             2.18-16.fc20                     updates                                          3.6 M
Installing for dependencies:
 gdbm-devel                               x86_64             1.10-7.fc20                      fedora                                            47 k
 glibc-devel                              x86_64             2.18-16.fc20                     updates                                          1.0 M
 glibc-headers                            x86_64             2.18-16.fc20                     updates                                          648 k
 kernel-headers                           x86_64             3.16.6-200.fc20                  updates                                          968 k
 lcms-libs                                x86_64             1.19-10.fc20                     fedora                                           104 k
 libXScrnSaver                            x86_64             1.2.2-6.fc20                     fedora                                            24 k
 libdb-devel                              x86_64             5.3.28-1.fc20                    fedora                                            37 k
 libmng                                   x86_64             1.0.10-12.fc20                   fedora                                           166 k
 libpng12                                 x86_64             1.2.50-6.fc20                    updates                                          151 k
 m4                                       x86_64             1.4.16-10.fc20                   fedora                                           255 k
 mailx                                    x86_64             12.5-10.fc20                     fedora                                           244 k
 mesa-libGLU                              x86_64             9.0.0-5.fc20                     updates                                          172 k
 patch                                    x86_64             2.7.1-7.fc20                     fedora                                           110 k
 perl                                     x86_64             4:5.18.4-290.fc20                updates                                          8.2 M
 perl-B-Lint                              noarch             1.17-291.fc20                    fedora                                            20 k
 perl-Business-ISBN                       noarch             2.06-4.fc20                      fedora                                            27 k
 perl-Business-ISBN-Data                  noarch             20120719.001-4.fc20              fedora                                            25 k
 perl-CGI                                 noarch             3.64-1.fc20                      updates                                          250 k
 perl-CPAN                                noarch             2.00-290.fc20                    updates                                          297 k
 perl-Carp                                noarch             1.26-245.fc20                    fedora                                            19 k
 perl-Class-ISA                           noarch             0.36-1012.fc20                   fedora                                           9.1 k
 perl-Compress-Raw-Bzip2                  x86_64             2.062-2.fc20                     fedora                                            33 k
 perl-Compress-Raw-Zlib                   x86_64             2.062-2.fc20                     fedora                                            58 k
 perl-Data-Dumper                         x86_64             2.154-1.fc20                     updates                                           49 k
 perl-Digest                              noarch             1.17-291.fc20                    fedora                                            23 k
 perl-Digest-MD5                          x86_64             2.53-3.fc20                      fedora                                            30 k
 perl-Digest-SHA                          x86_64             1:5.85-5.fc20                    updates                                           58 k
 perl-Encode                              x86_64             1:2.54-2.fc20                    updates                                          1.5 M
 perl-Encode-Locale                       noarch             1.03-7.fc20                      fedora                                            16 k
 perl-Env                                 noarch             1.04-291.fc20                    fedora                                            16 k
 perl-Exporter                            noarch             5.70-1.fc20                      updates                                           29 k
 perl-ExtUtils-Install                    noarch             1.59-290.fc20                    updates                                           74 k
 perl-ExtUtils-MakeMaker                  noarch             6.72-3.fc20                      updates                                          277 k
 perl-ExtUtils-Manifest                   noarch             1.63-1.fc20                      fedora                                            31 k
 perl-ExtUtils-ParseXS                    noarch             1:3.18-292.fc20                  updates                                           77 k
 perl-FCGI                                x86_64             1:0.74-10.fc20                   fedora                                            43 k
 perl-File-CheckTree                      noarch             4.42-291.fc20                    fedora                                            18 k
 perl-File-Listing                        noarch             6.04-7.fc20                      fedora                                            13 k
 perl-File-Path                           noarch             2.09-292.fc20                    fedora                                            27 k
 perl-File-Temp                           noarch             0.23.01-4.fc20                   fedora                                            57 k
 perl-Filter                              x86_64             1:1.50-1.fc20                    updates                                           77 k
 perl-Getopt-Long                         noarch             2.42-1.fc20                      fedora                                            56 k
 perl-HTML-Parser                         x86_64             3.71-4.fc20                      fedora                                           115 k
 perl-HTML-Tagset                         noarch             3.20-18.fc20                     fedora                                            18 k
 perl-HTTP-Cookies                        noarch             6.01-7.fc20                      fedora                                            26 k
 perl-HTTP-Daemon                         noarch             6.01-7.fc20                      fedora                                            20 k
 perl-HTTP-Date                           noarch             6.02-8.fc20                      fedora                                            14 k
 perl-HTTP-Message                        noarch             6.06-7.fc20                      fedora                                            82 k
 perl-HTTP-Negotiate                      noarch             6.01-7.fc20                      fedora                                            17 k
 perl-HTTP-Tiny                           noarch             0.034-4.fc20                     updates                                           39 k
 perl-IO-Compress                         noarch             2.062-2.fc20                     fedora                                           259 k
 perl-IO-HTML                             noarch             1.001-1.fc20                     updates                                           23 k
 perl-IO-Socket-IP                        noarch             0.30-2.fc20                      updates                                           37 k
 perl-IO-Socket-SSL                       noarch             1.955-2.fc20                     updates                                          116 k
 perl-LWP-MediaTypes                      noarch             6.02-4.fc20                      fedora                                            24 k
 perl-Locale-Codes                        noarch             3.26-3.fc20                      fedora                                           312 k
 perl-Locale-Maketext                     noarch             1.25-1.fc20                      updates                                           94 k
 perl-Module-CoreList                     noarch             1:3.13-290.fc20                  updates                                           98 k
 perl-Module-Pluggable                    noarch             1:4.80-292.fc20                  updates                                           29 k
 perl-Net-HTTP                            noarch             6.06-4.fc20                      fedora                                            29 k
 perl-Net-LibIDN                          x86_64             0.12-16.fc20                     fedora                                            29 k
 perl-Net-SSLeay                          x86_64             1.55-4.fc20                      fedora                                           284 k
 perl-PathTools                           x86_64             3.40-291.fc20                    fedora                                            83 k
 perl-Pod-Checker                         noarch             1.60-291.fc20                    fedora                                            28 k
 perl-Pod-Escapes                         noarch             1:1.04-290.fc20                  updates                                           51 k
 perl-Pod-LaTeX                           noarch             0.61-292.fc20                    fedora                                            36 k
 perl-Pod-Parser                          noarch             1.61-3.fc20                      fedora                                           107 k
 perl-Pod-Perldoc                         noarch             3.20-7.fc20                      fedora                                            87 k
 perl-Pod-Plainer                         noarch             1.03-6.fc20                      fedora                                           9.2 k
 perl-Pod-Simple                          noarch             1:3.28-292.fc20                  fedora                                           216 k
 perl-Pod-Usage                           noarch             1.64-1.fc20                      updates                                           27 k
 perl-Scalar-List-Utils                   x86_64             1.31-293.fc20                    fedora                                            43 k
 perl-Socket                              x86_64             1:2.015-1.fc20                   updates                                           50 k
 perl-Storable                            x86_64             2.51-1.fc20                      updates                                           78 k
 perl-Sys-Syslog                          x86_64             0.33-4.fc20                      fedora                                            42 k
 perl-Test-Harness                        noarch             3.28-4.fc20                      updates                                          302 k
 perl-Test-Simple                         noarch             1.001002-1.fc20                  fedora                                           177 k
 perl-Text-ParseWords                     noarch             3.29-3.fc20                      fedora                                            13 k
 perl-Text-Soundex                        x86_64             3.04-291.fc20                    fedora                                            19 k
 perl-Text-Unidecode                      noarch             0.04-21.fc20                     fedora                                           115 k
 perl-Time-HiRes                          x86_64             1.9726-1.fc20                    fedora                                            46 k
 perl-Time-Local                          noarch             1.2300-291.fc20                  fedora                                            25 k
 perl-TimeDate                            noarch             1:2.30-3.fc20                    fedora                                            52 k
 perl-URI                                 noarch             1.60-11.fc20                     fedora                                           107 k
 perl-WWW-RobotRules                      noarch             6.02-8.fc20                      fedora                                            18 k
 perl-XML-LibXML                          x86_64             1:2.0105-1.fc20                  fedora                                           377 k
 perl-XML-NamespaceSupport                noarch             1.11-12.fc20                     fedora                                            19 k
 perl-XML-SAX                             noarch             0.99-11.fc20                     fedora                                            64 k
 perl-XML-SAX-Base                        noarch             1.08-10.fc20                     fedora                                            33 k
 perl-autodie                             noarch             2.20-4.fc20                      fedora                                            80 k
 perl-constant                            noarch             1.27-292.fc20                    fedora                                            19 k
 perl-devel                               x86_64             4:5.18.4-290.fc20                updates                                          473 k
 perl-libs                                x86_64             4:5.18.4-290.fc20                updates                                          694 k
 perl-libwww-perl                         noarch             6.05-3.fc20                      fedora                                           205 k
 perl-macros                              x86_64             4:5.18.4-290.fc20                updates                                           44 k
 perl-parent                              noarch             1:0.228-1.fc20                   fedora                                            13 k
 perl-podlators                           noarch             2.5.1-291.fc20                   fedora                                           112 k
 perl-threads                             x86_64             1:1.92-1.fc20                    updates                                           50 k
 perl-threads-shared                      x86_64             1.46-1.fc20                      updates                                           39 k
 perl-version                             x86_64             3:0.99.07-1.fc20                 updates                                           84 k
 pyparsing                                noarch             2.0.1-1.fc20                     fedora                                            96 k
 qt                                       x86_64             1:4.8.6-10.fc20                  updates                                          4.7 M
 qt-settings                              noarch             20-17.fc20                       updates                                           19 k
 qt-x11                                   x86_64             1:4.8.6-10.fc20                  updates                                           13 M
 qt3                                      x86_64             3.3.8b-58.fc20                   updates                                          3.4 M
 redhat-lsb                               x86_64             4.1-21.1.fc20                    updates                                           25 k
 redhat-lsb-core                          x86_64             4.1-21.1.fc20                    updates                                           37 k
 redhat-lsb-cxx                           x86_64             4.1-21.1.fc20                    updates                                           16 k
 redhat-lsb-desktop                       x86_64             4.1-21.1.fc20                    updates                                           20 k
 redhat-lsb-languages                     x86_64             4.1-21.1.fc20                    updates                                           17 k
 redhat-lsb-printing                      x86_64             4.1-21.1.fc20                    updates                                           16 k
 redhat-lsb-submod-multimedia             x86_64             4.1-21.1.fc20                    updates                                           15 k
 redhat-lsb-submod-security               x86_64             4.1-21.1.fc20                    updates                                           15 k
 spax                                     x86_64             1.5.2-8.fc20                     fedora                                           259 k
 ssmtp                                    x86_64             2.64-11.fc20                     updates                                           50 k
 systemtap-sdt-devel                      x86_64             2.6-2.fc20                       updates                                           62 k
Updating for dependencies:
 glibc-common                             x86_64             2.18-16.fc20                     updates                                           11 M

Transaction Summary
=====================================================================================================================================================
Install  1 Package (+116 Dependent packages)
Upgrade  1 Package (+  1 Dependent package)

Total size: 230 M
Total download size: 57 M
Is this ok [y/d/N]:

Does it mean I have to download all these packages in order o install one package