Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Fedora 20: Strange behaving gdm initial login screen only after boot

Hi all,

Rather peculiar problem here: after booting my login screen is behaving very strangely (flickering, distortions). I can login (clicking 'somewhere at the righ place'), and my session screen is very clear.

When I logout to gdm login screen, it is as it should be: very clear.

So only the first time after (re)boot it's a mess.

Fedora 20 fresh install GNOME Version 3.10.2 Gallium 0.4 on ATI RS690

Fedora 20: Strange behaving gdm initial login screen only after boot

Hi all,

Rather peculiar problem here: after booting my login screen is behaving very strangely (flickering, distortions). I can login (clicking 'somewhere at the righ place'), and my session screen is very clear.

When I logout to gdm login screen, it is as it should be: very clear.

So only the first time after (re)boot it's a mess.

Fedora 20 fresh install GNOME Version 3.10.2 Gallium 0.4 on ATI RS690

Fedora 20: Strange behaving gdm initial login screen only after boot

Hi all,

Rather peculiar problem here: after booting my login screen is behaving very strangely (flickering, distortions). I can login (clicking 'somewhere at the righ place'), and my session screen is very clear.

When I logout to gdm login screen, it is as it should be: very clear.

So only the first time after (re)boot it's a mess.

Fedora 20 fresh install GNOME Version 3.10.2 Gallium 0.4 on ATI RS690

Fedora 20: Strange behaving gdm initial login screen only after boot

Hi all,

Rather peculiar problem here: after booting my login screen is behaving very strangely (flickering, distortions). I can login (clicking 'somewhere at the righ place'), and my session screen is very clear.

When I logout to gdm login screen, it is as it should be: very clear.

So only the first time after (re)boot it's a mess.

Fedora 20 fresh install GNOME Version 3.10.2 Gallium 0.4 on ATI RS690

Fedora 20: Strange behaving gdm initial login screen only after boot

Hi all,

Rather peculiar problem here: after booting my login screen is behaving very strangely (flickering, distortions). I can login (clicking 'somewhere at the righ place'), and my session screen is very clear.

When I logout to gdm login screen, it is as it should be: very clear.

So only the first time after (re)boot it's a mess.

Fedora 20 fresh install GNOME Version 3.10.2 Gallium 0.4 on ATI RS690