Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Installing Failure of MATE Desktop (Fedora 20)

hello,i start using fedora 20 today. i disappointed about gnome shell,so i decided to use mate-desktop-environment.

But when i install,transaction error happened.

Terminal said:

Transaction check error: file /usr/share/man/man1/vim.1.gz from install of vim-common-2:7.4.179-1.fc20.x86_64 conflicts with file from package vim-minimal-2:7.4.027-2.fc20.x86_64

if you have any suggestion,please tell me what should i do.

Installing Failure of MATE Desktop (Fedora 20)

hello,i start using fedora 20 today. i disappointed about gnome shell,so i decided to use mate-desktop-environment.

But when i install,transaction error happened.

Terminal said:

Transaction check error: file /usr/share/man/man1/vim.1.gz from install of vim-common-2:7.4.179-1.fc20.x86_64 conflicts with file from package vim-minimal-2:7.4.027-2.fc20.x86_64

if you have any suggestion,please tell me what should i do.