Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to disable the Terminal Beep in Fedora 19?

Hi,

I am aware that before Fedora 19 we used to disable the terminal beep by removing/blacklisting the pcspr module. However, this solution wouldn't work for me, as the pcspr module isn't in the module list, and my machine is beeping anyways:

jwi@mcjwi01 workspace]$ lsmod | grep pcspkr
[jwi@mcjwi01 workspace]$

I also know, that I can disable the beep in my profile for gnome-terminal. However, that solution isn't sufficient for me: Other programs (for example, Emacs) are beeping too. So, here's my question:

How do I disable the terminal beep in Fedora 19.

How to disable the Terminal Beep in Fedora 19?

Hi,

I am aware that before Fedora 19 we used to disable the terminal beep by removing/blacklisting the pcspr module. However, this solution wouldn't work for me, as the pcspr module isn't in the module list, and my machine is beeping anyways:

jwi@mcjwi01 workspace]$ lsmod | grep pcspkr
[jwi@mcjwi01 workspace]$

I also know, that I can disable the beep in my profile for gnome-terminal. However, that solution isn't sufficient for me: Other programs (for example, Emacs) are beeping too. So, here's my question:

How do I disable the terminal beep in Fedora 19.