Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

yum update error: conflict between libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

Hi ,

I am a new user of fedora. I aM USING fedora-16

while I am updating my fedora using

yum update --skip-broken

I find the following errors:

Transaction Check Error:
  file /usr/sbin/matchpathcon conflicts between attempted installs of libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

How can I solve this problem !!! I am wondering

yum update error: conflict between libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

Hi ,

I am a new user of fedora. I aM USING fedora-16

while I am updating my fedora using

yum update --skip-broken

I find the following errors:

Transaction Check Error:
  file /usr/sbin/matchpathcon conflicts between attempted installs of libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

How can I solve this problem !!! I am wondering

yum update error: conflict between libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

Hi ,

I am a new user of fedora. I aM USING fedora-16

while I am updating my fedora using

yum update --skip-broken

I find the following errors:

Transaction Check Error:
  file /usr/sbin/matchpathcon conflicts between attempted installs of libselinux-utils-2.1.6-6.fc16.x86_64 and libselinux-2.1.6-6.fc16.x86_64

How can I solve this problem !!! I am wondering