Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

installing latest emacs

I have Emacs 26.1 installed on Fedora 29. I would like to install the latest stable Emacs, which is version 26.2 released Apr 12, 2019.

I tried this from the terminal:

$ sudo dnf install emacs-26.2
...
No match for argument: emacs-26.2
Error: Unable to find a match

Did I use the correct dnf command? Or is Emacs 26.2 not in dnf yet?

Thanks.

installing latest emacs

I have Emacs 26.1 installed on Fedora 29. I would like to install the latest stable Emacs, which is version 26.2 released Apr 12, 2019.

I tried this from the terminal:

$ sudo dnf install emacs-26.2
...
No match for argument: emacs-26.2
Error: Unable to find a match

Did I use the correct dnf command? Or is Emacs 26.2 not in dnf yet?

Thanks.

installing the latest emacsEmacs

I have Emacs 26.1 installed on Fedora 29. I would like to install the latest stable Emacs, which is version 26.2 released Apr 12, 2019.

I tried this from the terminal:

$ sudo dnf install emacs-26.2
...
No match for argument: emacs-26.2
Error: Unable to find a match

$ sudo dnf install emacs-26.1
...
Package emacs-1:26.1-6.fc29.x86_64 is already installed.

Did I use the correct dnf command? Or is Emacs 26.2 not in dnf yet?

Thanks.

installing the latest Emacs

I have Emacs 26.1 installed on Fedora 29. I would like to install the latest stable Emacs, which is version 26.2 released Apr 12, 2019.

I tried this from the terminal:

$ sudo dnf install emacs-26.2
...
No match for argument: emacs-26.2
Error: Unable to find a match

$ sudo dnf install emacs-26.1
...
Package emacs-1:26.1-6.fc29.x86_64 is already installed.

Did I use the correct dnf command? Or is Emacs 26.2 not in dnf yet?

Thanks.

UPDATE:

Emacs release versions are published on https://apps.fedoraproject.org/packages/emacs

installing the latest Emacs

I have Emacs 26.1 installed on Fedora 29. I would like to install the latest stable Emacs, which is version 26.2 released Apr 12, 2019.

I tried this from the terminal:

$ sudo dnf install emacs-26.2
...
No match for argument: emacs-26.2
Error: Unable to find a match

$ sudo dnf install emacs-26.1
...
Package emacs-1:26.1-6.fc29.x86_64 is already installed.

Did I use the correct dnf command? Or is Emacs 26.2 not in dnf yet?

Thanks.

UPDATE:

Emacs release dnf versions are published on https://apps.fedoraproject.org/packages/emacs