Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

After installing Fedora 29, Windows doesn't turn off the computer anymore

So, hello guys!

I installed Fedora 29 KDE Plasma recently and it's set to boot Fedora in the first place instead of Windows.

But if I login in my Windows partition, I cannot got out of it anymore. I mean, if I choose the option "Turn off computer", or "Restart system", it logs me out of the user session and comes back to the login screen but it never turns off my computer anymore or restart it.

So, if I'm on Windows and I want to turn off my computer or login in the Linux partition, I need to open powershell and type shutdown /p for example. (it's like if Windows didn't let me reboot and login in Linux again!)

If I'm posting this in this forum, it's because it's certainly related to the installation of Fedora, since I never had this problem before. Is there a way to fix it?

After installing Fedora 29, Windows doesn't turn off the computer anymore

So, hello guys!

I installed Fedora 29 KDE Plasma recently and it's set to boot Fedora in the first place instead of Windows.

But if I login in my Windows partition, I cannot got out of it anymore. I mean, if I choose the option "Turn off computer", or "Restart system", it logs me out of the user session and comes back to the login screen but it never turns off my computer anymore or restart it.

So, if I'm on Windows and I want to turn off my computer or login in the Linux partition, I need to open powershell and type shutdown /p for example. (it's like if Windows didn't let me reboot and login in Linux again!)

If I'm posting this in this forum, it's because it's certainly related to the installation of Fedora, since I never had this problem before. Is there a way to fix it?

Edit: I changed in BIOS the order of boot. If I choose Windows as first, the option to login in Fedora disappears completely, it's if I only had Windows in my computer. And in that case, I don't have this problem anymore. I mean, the button "turn off" means really that. It's when Fedora is the first option that I have this problem with Windows, that doesn't turn off anymore.