Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

kernel 4.20 fail to upgrade

Hi,

i have this following error just executing the dnf upgrade command:

Error: 
 Problem 1: package kernel-modules-extra-4.20.6-200.fc29.x86_64 requires kernel-uname-r = 4.20.6-200.fc29.x86_64, but none of the providers can be installed
  - conflicting requests
 Problem 2: package kernel-4.20.6-200.fc29.x86_64 requires kernel-core-uname-r = 4.20.6-200.fc29.x86_64, but none of the providers can be installed
  - conflicting requests
(try to add '--skip-broken' to skip uninstallable packages)

Even with the --skip-broken option same error.

Any suggestion to fix it?

thanks.