Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Problems when using Discord

Hi,

I am trying to use Discord. I am running it as a FlatPak but when joining any channel, the app crashes (with a Discord error message saying it is going to report the problem to them).

Installed it now on Snap and it works fine on any channel, but it is unusable since keystrokes or moving around the app is sluggish and slow.

Using Plasma KDE

Problems when using Discord

Hi,

I am trying to use Discord. I am running it as a FlatPak but when joining any channel, the app crashes (with a Discord error message saying it is going to report the problem to them).

Installed it now on Snap and it works fine on any channel, but it is unusable since keystrokes or moving around the app is sluggish and slow.

Downloading the .tar.gz Discord app from their website and launching it doesn't work either. I get a blank screen Discord window when running it (no errors)

Using Plasma KDE

Problems when using Discord

Hi,

I am trying to use Discord. I am running it as a FlatPak but when joining any channel, the app crashes (with a Discord error message saying it is going to report the problem to them).them). It shows a "This is awkward error".

Installed it now on Snap and it works fine on any channel, but it is unusable since keystrokes or moving around the app is sluggish and slow.

Downloading the .tar.gz Discord app from their website and launching it doesn't work either. I get a blank screen Discord window when running it (no errors)

Using Plasma KDE

Problems when using Discord

Hi,

I am trying to use Discord. I am running it as a FlatPak but when joining any channel, the app crashes (with a Discord error message saying it is going to report the problem to them). It shows a "This is awkward error".

Installed it now on Snap and it works fine on any channel, but it is unusable since keystrokes or moving around the app is sluggish and slow.

Downloading the .tar.gz Discord app from their website and launching it doesn't work either. I get a blank screen Discord window when running it (no errors)

Discord from RPMFusion doesn't launch at all

Using Plasma KDE