Ask Your Question

Revision history [back]

Gnome window resize black background

https://youtu.be/U3AsqSqmq3s

I have this issue with chromium and firefox...

Im in wayland. Same for x11.

    [loradona@yaman-pc ~]$ inxi -Fx
System:
  Host: yaman-pc Kernel: 4.18.18-300.fc29.x86_64 x86_64 bits: 64 
  compiler: gcc v: 8.2.1 Desktop: Gnome 3.30.2 
  Distro: Fedora release 29 (Twenty Nine) 
Machine:
  Type: Laptop System: Micro-Star product: CX62 6QD v: REV:1.0 
  serial: <root required> 
  Mobo: Micro-Star model: MS-16J6 v: REV:1.0 serial: <root required> 
  UEFI: American Megatrends v: E16J6IMS.10C date: 01/17/2018 
Battery:
  ID-1: BAT1 charge: 37.4 Wh condition: 40.7/42.4 Wh (96%) 
  model: MSI Corp. MS-16J6 status: Unknown 
CPU:
  Topology: Quad Core model: Intel Core i5-6300HQ bits: 64 type: MCP 
  arch: Skylake-S rev: 3 L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 18432 
  Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 
Graphics:
  Device-1: Intel HD Graphics 530 driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GM108M [GeForce 940MX] driver: N/A bus ID: 01:00.0 
  Display: wayland server: Fedora Project X.org 1.20.3 driver: N/A 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2) 
  v: 4.5 Mesa 18.2.4 direct render: Yes 
Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.18.18-300.fc29.x86_64 
Network:
  Device-1: Intel Wireless 3165 driver: iwlwifi v: kernel port: f040 
  bus ID: 02:00.0 
  IF: wlp2s0 state: up mac: 68:07:15:10:c9:67 
  Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx v: kernel 
  port: d000 bus ID: 03:00.0 
  IF: enp3s0 state: down mac: d8:cb:8a:f5:99:9a 
  IF-ID-1: virbr0 state: down mac: 52:54:00:41:2a:92 
  IF-ID-2: virbr0-nic state: down mac: 52:54:00:41:2a:92 
Drives:
  Local Storage: total: 1.02 TiB used: 225.03 GiB (21.6%) 
  ID-1: /dev/sda vendor: Western Digital model: WDS120G2G0B-00EPW0 
  size: 111.80 GiB 
  ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS721010A9E630 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 48.97 GiB used: 10.92 GiB (22.3%) fs: ext4 dev: /dev/dm-0 
  ID-2: /boot size: 975.9 MiB used: 196.8 MiB (20.2%) fs: ext4 
  dev: /dev/sda2 
  ID-3: /home size: 51.69 GiB used: 5.02 GiB (9.7%) fs: ext4 dev: /dev/dm-2 
  ID-4: swap-1 size: 7.83 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 
Sensors:
  System Temperatures: cpu: 49.5 C mobo: 27.8 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 234 Uptime: 7m Memory: 7.70 GiB used: 1.57 GiB (20.4%) 
  Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 
  inxi: 3.0.26

I tried to use modesetting driver. Tried to use intel driver with tearfree.

Got same result....

Thanks for helping everyone !!