Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

python2-notify missing in Fedora 29

Hi,

I just tried installing "guake", but I get the message:

Error: Problem: conflicting requests - nothing provides python2-notify needed by guake-0.8.8-6.fc29.noarch

What is the solution ?