Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Kernels built gcc 8.1.1-1, can not build drivers

dkms reports version mismatch, with drivers I try to build, being compiled with my gcc that is installed. Installed gcc is 8.1.1-5 and kernels have been built 8.1.1-1. tried downgrading gcc, but it goes to 8.0.1 and that does not work either. 8.1.1-1 is shown on updates-testing repo, but dnf will not let me downgrade to that version, saying it can not find it. Any ideas to resolve this mess?