Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to install libtre and libtre-dev

I am a new linux user, trying to install scalpel 2.0 in my fedora. When I run ./configure, I get an error saying

configure: error: Scalpel requires libtre and libtre-dev. See http://laurikari.net/tre/.

I went to that site and found commands for debian users. However I put yum instead of apt-get to install this and got:

No match for argument: tre-agrep 
No match for argument: libtre4 
No match for argument: libtre-dev

I am using Fedora 27