Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Terminator vs ctrl shift e gnome key: how to disable gnome key intervention?

I just upgraded from Fedora 27 to Fedora 28. Since then my terminator terminal emulation will no longer receive the Ctrl-shift-E key. In stead I get an "ibus emoji typing" window (see . I suspect this is necessary for languages with non-english tokens. I only use US-international, US with euro and straight english. I really do not need the emoji typing. I suspect gnome might block other keys as well, like ctrl-shift-W and others.

How can I make sure that Terminator receives keys I want it to receive including keys that gnome "wants"?

Terminator vs ctrl shift e gnome key: how to disable gnome key intervention?

I just upgraded from Fedora 27 to Fedora 28. Since then my terminator terminal emulation will no longer receive the Ctrl-shift-E key. In stead I get an "ibus emoji typing" window (see . I suspect this is necessary for languages with non-english tokens. I only use US-international, US with euro and straight english. I really do not need the emoji typing. I suspect gnome might block other keys as well, like ctrl-shift-W and others.

How can I make sure that Terminator receives keys I want it to receive including keys that gnome "wants"?

EDIT1. Neither in settings nor in tweaks could I find the shortcut ctrl-shift-E. I could find it in terminator, but it points to a vertical split screen (which is what I want). So apparantly the key never reaches Terminator, but gets stopped before. I really would expect this to be part of settings (keyboard/shortcuts).

Terminator vs ctrl shift e gnome key: how to disable gnome key intervention?

I just upgraded from Fedora 27 to Fedora 28. Since then my terminator terminal emulation will no longer receive the Ctrl-shift-E key. In stead I get an "ibus emoji typing" window (see . I suspect this is necessary for languages with non-english tokens. I only use US-international, US with euro and straight english. I really do not need the emoji typing. I suspect gnome might block other keys as well, like ctrl-shift-W and others.

How can I make sure that Terminator receives keys I want it to receive including keys that gnome "wants"?

EDIT1. Neither in settings nor in tweaks could I find the shortcut ctrl-shift-E. I could find it in terminator, but it points to a vertical split screen (which is what I want). So apparantly the key never reaches Terminator, but gets stopped before. I really would expect this to be part of settings (keyboard/shortcuts).

EDIT2. Using top / atop / htop I could not find the application responsible which makes it impossible to find the package that the application is part of. The "ibus emoji typing" window might be part of the gnome shell or such. If anyone knows how to find out to which binary an open window belongs, I am all ears.