Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

libvpx/ffmpeg-libs broken on rpmfusion?

When I run yum update I get this

    Error: Package: ffmpeg-libs-0.8.8-1.fc16.x86_64 (@rpmfusion-free-updates)
           Requires: libvpx.so.0()(64bit)
           Removing: libvpx-0.9.7.1-1.fc16.x86_64 (@anaconda-0)
               libvpx.so.0()(64bit)
           Updated By: libvpx-1.0.0-1.fc16.x86_64 (updates)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Looks like they made a version of ffmpeg-libs available that requires a newer than available version of libvpx