Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

how to install multi2sim software on fedora 25 workstation ?

hi I'm trying to install multi2sim software on fedora 25 workstation i have unpacked the .tar folder and then when i configure it gives me a Yes for all the checks execpt for those ones >> checking zlib.h usability... no checking zlib.h presence... no checking for zlib.h... no checking for -lz... no configure: error:

The 'zlib' library development package is missing in your system.
Please install the package and then retry. In Ubuntu, the following
command is suggested:

    sudo apt-get install zlib1g-dev

any ideas what to do i'm really stuck .thanks in advance

how to install multi2sim software zlib package on fedora 25 workstation ?

hi I'm trying to install multi2sim software on fedora 25 workstation i have unpacked the .tar folder and then when i configure it gives me a Yes for all the checks execpt for those ones >> checking zlib.h usability... no checking zlib.h presence... no checking for zlib.h... no checking for -lz... no configure: error:

The 'zlib' library development package is missing in your system.
Please install the package and then retry. In Ubuntu, the following
command is suggested:

    sudo apt-get install zlib1g-dev

any ideas what to do i'm really stuck .thanks in advance