Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

issues with Google Chrome F18

Hey all, Chrome used to work fine but then I installed nvidia via akmod and now when I try to launch Chrome it crashes and boots me back to the fedora login screen.

I used this guide to install chrome to begin with: http://www.if-not-true-then-false.com/2010/install-google-chrome-with-yum-on-fedora-red-hat-rhel/

and I use KDE 64 bit version of Fedora 18

Any idea on what might have gone wrong and how to fix it?

click to hide/show revision 2
clarified what version of chrome is used

issues with Google Chrome F18

Hey all, Chrome used to work fine but then I installed nvidia via akmod and now when I try to launch Chrome it crashes and boots me back to the fedora login screen.

I used this guide to install chrome to begin with: http://www.if-not-true-then-false.com/2010/install-google-chrome-with-yum-on-fedora-red-hat-rhel/

and I use KDE 64 bit version of Fedora 1818 and I installed the stable chrome 64 bit in the guide.

Any idea on what might have gone wrong and how to fix it?

issues with Google Chrome F18

Hey all, Chrome used to work fine but then I installed nvidia via akmod and now when I try to launch Chrome it crashes and boots me back to the fedora login screen.

I used this guide to install chrome to begin with: http://www.if-not-true-then-false.com/2010/install-google-chrome-with-yum-on-fedora-red-hat-rhel/

and I use KDE 64 bit version of Fedora 18 and I installed the stable chrome 64 bit in the guide.

Any idea on what might have gone wrong and how to fix it?