Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

conflict between attempted install: owncloud

A problem I have encountered when running dnf update is this:

Error: Transaction check error:
file /usr/lib64/libowncloudsync.so.2.2.4 conflicts between attempted installs of owncloud-client-libs-2.2.4-5.fc24.x86_64 and libowncloudsync0-2.2.4-10.1.x86_64
file /usr/lib64/owncloud/libocsync.so.2.2.4 conflicts between attempted installs of owncloud-client-libs-2.2.4-5.fc24.x86_64 and libowncloudsync0-2.2.4-10.1.x86_64

Error Summary
-------------

I don't know how to solve this. Help?