Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Running into problems install Sophos-av

So I downloaded Sophos-av, began the install commands, SELinux program decided to jump in and halt my install just as I began to run the ".sav-protect.systemd.prestart.sh." command. This prevented me from moving any further. I was prompted to make a few changes if I wanted to continue as per SELinux options. Those didn't work, so I went ahead and deleted any files and downloads and tried to start all over again, however, once I got to the part were it asks me to define where I wanted to install Sophos-av to... [/opt/sophos-av]... I chose..." /downloads/sophos-av", and it told me that sophos-av already existed, and if I wanted to ignore existing, --ignore-existing-installation. I have no idea where the existing Sophos-av file could be, or even how to find it and get rid of it. I tried entering the suggested "--ignore-existing-installation" cmd and it told me it basically didn't understand what it was I was trying to do. I'm at a loss at how to solve this problem I've been trying to work on for the past day and half. Any suggestions and help is much appreciated. As a note, I attempted to install sophos-av using a few different directories such as , "/opt/sophos-av", "/downloads/sophos-av", etc... and kept getting the same, "already exists". perhaps I didn't type out the proper commands. Either way, I have no idea on how to find said "sophos-av".