Ask Your Question
0

Fedora 17 install problem with video

asked 2012-05-29 12:53:27 -0500

Charlie_A gravatar image

updated 2014-09-28 08:40:46 -0500

mether gravatar image

I'm trying to load Fedora 17 (32bit/Gnome version) on an IBM xseries 305 but I can't get any video. I get through the "Start Fedora 17" screen and the blue/white progress bar, but as soon as the next screen the monitor blanks out. I can't get any video. I've modified the boot options, removed "quiet" and "rhgb", set vga=771 etc, but still nothing. The machine has an ATI video card so disabling NVidia drivers doesn't seem to apply. Any help would be appreciated.

update Fedora 17 LXDE x32 shows the same behavior

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2012-06-24 20:35:18 -0500

Tzakuk gravatar image

updated 2012-06-24 20:48:31 -0500

I am running fc17 on a xSeries 205. The graphics card is not compatible with gnome3, but it will work with FXCE. Open a terminal and type the following command:

# yum -y groupinstall XFCE

after the install is done, close the terminal and restart using CTL-ALT-BKSP as Mike suggested. At the session menu (when you log back in) select XFCE logon instead of GNOME.

That should do it. If that doesn't work for you, try installing and earlier release (fc15 or fc16) then upgrade to fc17.

edit flag offensive delete link more
0

answered 2012-06-22 11:14:01 -0500

You need to restart X by hitting ctrl-alt-(backspace) ctrl-alt-(backspace) This will restart X with the proper video settings for your monitor. Thanks, Mike Menache

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-29 12:53:27 -0500

Seen: 2,194 times

Last updated: Jun 06 '13