Getting optimum sampling rate with Audigy RX?

asked 2016-12-01 20:07:53 -0600

My Audigy RX sound card can output up to 24/192; the default in Fedora is 16/44.1.

I've altered the Pulseaudio daemon.conf file to reflect my hardware specifications, and yet

less /proc/asound/Audigy2/pcm0p/sub0/hw_params

Is outputting

access: MMAP_INTERLEAVED
format: S16_LE
subformat: STD
channels: 2
rate: 48000 (48000/1)
period_size: 16384
buffer_size: 16384

I understand alsa could be getting in the way, but I'm not sure what to do. Any suggestions?

edit retag flag offensive close merge delete