Ask Your Question
0

Update error on openjdk

asked 2011-11-30 13:19:00 -0600

bwbees0 gravatar image

Hi,

Ever since I upgraded to F16, I get a consistent error from yum when attempting up install updates. That error is:

ERROR with transaction check vs depsolve:', 'java-1.6.0-openjdk = 1:1.6.0.0-55.1.9.10.fc14 is needed by (installed) java-1.6.0-openjdk-plugin-1:1.6.0.0-55.1.9.10.fc14.x86_64'

I cannot figure out how to remedy this one. Does anyone have any ideas?

Thanks in advance,

Ben

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2011-11-30 13:38:15 -0600

Remove java-1.6.0-openjdk-plugin

You might also want to go through this page

http://fedoraunity.org/Members/fenris02/postupgradecleanup

edit flag offensive delete link more

Comments

Fantastic, thank you for indication the solution, it helps others a great deal.

bodhi.zazen gravatar imagebodhi.zazen ( 2011-12-02 12:53:37 -0600 )edit
0

answered 2011-11-30 13:36:55 -0600

SoumyaC gravatar image

updated 2011-11-30 16:02:45 -0600

Did you do a post upgrade cleanup ? Please refer to below link to if you have not done cleanup -

Post Upgrade Cleanup

edit flag offensive delete link more

Comments

IF the problem is solved please mark the answer which helped as your favourite ,so that any new person checking the question can know what to do. Thanks !!

SoumyaC gravatar imageSoumyaC ( 2011-12-02 10:40:48 -0600 )edit

Question Tools

Stats

Asked: 2011-11-30 13:19:00 -0600

Seen: 241 times

Last updated: Nov 30 '11