Upgrade fedora 24 to 25 dumb problem package already installed

asked 2016-11-26 05:22:04 -0600

Roger Russel gravatar image

updated 2016-11-30 06:43:38 -0600

My Fedora 24 is constantly asking me to upgrade to 25.

After set to click to download new fedora 25, ocour this problem.

Error running transaction: package pgdg-fedora95-9.5-4.noarch is already installed

I'm new on Fedora, this type of problem is normal and it will be resolved, or not, this type doesn't have a solution by it self and I will never be able to upgrade to fedora 25?

Uninstall this package is not a option,

edit retag flag offensive close merge delete

Comments

1.) You don't have to upgrade if you don't want. If you prefer stability over the newest packages and a non-mature operating system, then I'd recommend you staying with F24 for a while.

2.) if you decide to upgrade, please use the method described here

florian gravatar imageflorian ( 2016-11-30 12:02:33 -0600 )edit