Ask Your Question
0

upgrade error to the next fedora version using dnf

asked 2016-11-25 12:28:52 -0600

hhlp gravatar image

I've seen a lot of post asking the same question :

the problem is the follow :

Error running transaction: file [packages] from install of [packages] `conflicts` with file from [packages]
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-11-25 12:30:52 -0600

hhlp gravatar image

updated 2016-11-25 12:32:25 -0600

the solution is simple :

Just Remove all the problem packages and do the upgrade again, when the update are completed then reinstall all the problem packages involves in that event ...

Regards.,

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-11-25 12:28:52 -0600

Seen: 55 times

Last updated: Nov 25 '16