Ask Your Question
0

biber and biblatex package broken

asked 2016-11-23 11:00:17 -0600

malcolmmaya gravatar image

When I'm trying to compile an old latex file using biber I have thiis warning:

WARN - Warning: Found biblatex control file version 3.2, expected version 2.7

And the document is not compiled.

biblatex and biber are both installed from the repo and up to date. So I guess, the biber package needs to be upgraded but I don't know where to ask for it. Any hint on where to go for that kind of requests ?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-11-25 06:41:06 -0600

updated 2016-11-25 13:05:28 -0600

The first step should probably be to file a bug report at bugzilla. I already did this here.

According to this, biber is now part of texlive. This does not seem to be the case in Fedora 25, however, so maybe it would be better to update texlive and deprecate the separate biber package.

This is probably the same issue for rawhide: https://bugzilla.redhat.com/show_bug.... This (Ubuntu bug) might be of some help: https://bugs.launchpad.net/ubuntu/+so...

edit flag offensive delete link more

Comments

Thanks, I can't upvote yet so I'll write it here

malcolmmaya gravatar imagemalcolmmaya ( 2016-12-01 04:18:04 -0600 )edit
0

answered 2016-11-25 17:09:04 -0600

lupinix gravatar image

Use the noarch rpm from here: http://koji.fedoraproject.org/koji/bu... Looks like someone has forgotten to submit it as an update. Works fine here, I requested to push it as an update in the bugreport.

edit flag offensive delete link more

Comments

Thanks, I can't upvote yet so I'll write it here

malcolmmaya gravatar imagemalcolmmaya ( 2016-12-01 04:17:41 -0600 )edit

Question Tools

2 followers

Stats

Asked: 2016-11-23 11:00:17 -0600

Seen: 389 times

Last updated: Nov 25 '16