Ask Your Question
0

Fedora 25 disable touchscreen?

asked 2016-11-22 11:38:18 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I have just installed fedora 25 and i wish to disable my touch screen as it has a crack in it. how do i do this?

edit retag flag offensive close merge delete

Comments

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-01-03 15:42:08 -0600

wjyoung gravatar image

I disabled the touchscreen by switching from Wayland to X.Org. Edit /etc/gdm/custom.conf and uncomment this line:

WaylandEnable=false

Reboot, and you can use xinput disable.

Side note: when I tried xinput disable under Wayland, it crashed X (i.e. I had to log in again, apps apologized for crashing unexpectedly, etc.)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-11-22 11:38:18 -0600

Seen: 1,101 times

Last updated: Nov 22 '16