Ask Your Question
1

After update Fedora 17 my Wireless dosen't work

asked 2012-10-16 15:34:31 -0600

Rafa659 gravatar image

updated 2012-10-17 06:25:36 -0600

hhlp gravatar image

Hello I write all of you because after update Fedora 17 my Wireless isn't available in my network list. Is there any way to Activate Wireless by hand or by a software? Thank you in advance. Fedora 17 LXDE installed in Dell latitude X-200.

Following tzicati instruction post all terminal windows show me about my pci device in order anybody could help me.

00:00.0 Host bridge: Intel Corporation 82830 830 Chipset Host Bridge (rev 04)
00:02.0 VGA compatible controller: Intel Corporation 82830 CGC [Chipset Graphics Controller] (rev 04)
00:02.1 Display controller: Intel Corporation 82830 CGC [Chipset Graphics Controller]
00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801CA/CAM USB Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801CA/CAM USB Controller #3 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio Controller (rev 02)
00:1f.6 Modem: Intel Corporation 82801CA/CAM AC'97 Modem Controller (rev 02)
02:03.0 CardBus bridge: Ricoh Co Ltd RL5c475 (rev b8)
02:03.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C551 IEEE 1394 Controller
02:05.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
02:07.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 01)

Thank you in advance.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2012-10-19 05:32:09 -0600

saliboga gravatar image

updated 2012-10-19 05:34:26 -0600

Hi, don't know if my problem is the same, but I've problems with new kernels 3.6.0 and later to make my TPLink WN722N Usb card with atheros AR9271 chipset to work, it has worked pretty well (with some little problems that occur rarely) with previous kernels. Maybe some changes to kernel or ar9271 drivers have broken something, the card is detected and initiated (The green led on the card lights) but seems that is unable to receive anything.

It this is the case, boot with previous kernel and everything will be ok. Hope this issues will be solved in future upgrades, but don't know, will experiment with some options to see if that helps.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-16 15:34:31 -0600

Seen: 694 times

Last updated: Oct 19 '12