Ask Your Question
0

Why do I get "is needed by (installed)" errors while trying to update?

asked 2012-01-30 15:13:01 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Hi, I have a problem when a try to install some updates. Tells me that:

kernel-uname-r = 2.6.35.14-106.fc14.i686 is needed by (installed) kmod-wl-2.6.35.14-106.fc14.i686-5.100.82.38-1.fc14.12.i686
kernel-uname-r = 3.1.7-1.fc16.i686 is needed by (installed) kmod-wl-3.1.7-1.fc16.i686-5.100.82.112-1.fc16.9.i686

I don´t know how I can do. Please I need help.

edit retag flag offensive close merge delete

Comments

You have kernels installed from Fedora 14 and Fedora 16... please put the whole output to see what really happens... Did you upgrade from F14 to F16?

skytux gravatar imageskytux ( 2012-01-30 15:45:43 -0600 )edit

Like @skytux has mentioned: why do you have kernels from f14 and f16 installed? Did you upgrade?

FranciscoD_ gravatar imageFranciscoD_ ( 2012-01-30 22:45:54 -0600 )edit
1

Can you post the answer please @diego110 so the question doesn't remain unanswered?

FranciscoD_ gravatar imageFranciscoD_ ( 2012-02-02 00:49:17 -0600 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2012-02-03 14:20:54 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

The answer has been posted as a comment

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-01-30 15:13:01 -0600

Seen: 593 times

Last updated: Feb 03 '12