Ask Your Question
1

How to configure Fedora to use laptop's internal microphone

asked 2016-09-19 02:47:41 -0600

powergame gravatar image

updated 2016-09-19 17:17:37 -0600

On my Windows days, I used to have a builtin microphone that displayed as Array Microphone if I am not mistaken. But, in Fedora 24 (KDE Plasma) I see no such thing in audio settings (Audio and Video, Audio Volume, PulseAudio Volume Control), and I cannot record sound. For example, videos that I record in Cheese have no sound, and audios that I record in gnome-sound-recorder have no sound either. Does anyone have suggestions on how to troubleshoot sound recording devices?

As you can see in the following screenshot, there are no active devices listed under Audio Recording Device Preferences.
image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-09-19 17:15:52 -0600

powergame gravatar image

updated 2016-10-02 23:14:39 -0600

Go to Phonon Audio and Video. Then, hit Audio Hardware Setup. Choose Built-in Audio for Sound Card, and Analog Stereo Duplex for Profile, as follows:
image description

Now, on Device Preferences tab->Recording, you'll see that Built-in Audio Analog Stereo has been added. That's it. Go for audio recording.

image description

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-09-19 02:47:41 -0600

Seen: 1,152 times

Last updated: Oct 02 '16