Why so many usb errors about camera

asked 2016-09-10 21:22:36 -0600

PeteG gravatar image

updated 2016-09-11 11:32:45 -0600

My system, FC-23 last full update this morning, Sept, 10, 2016 is logging several errors a second for USB camera. At this point the file is almost at six million lines and growing.

Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: USB disconnect, device number 16
Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: new high-speed USB device number 17 using ehci-pci
Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: New USB device found, idVendor=1871, idProduct=7690
Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: Product: USB2.0 Camera
Jul 24 03:51:12 localhost.localdomain kernel: usb 1-1.5: Manufacturer: AVEO Technology Corp.
Jul 24 03:51:12 localhost.localdomain kernel: uvcvideo: Found UVC 1.00 device USB2.0 Camera (1871:7690)
Jul 24 03:51:12 localhost.localdomain kernel: uvcvideo 1-1.5:1.0: Entity type for entity Extension 4 was not initialized!
Jul 24 03:51:12 localhost.localdomain kernel: uvcvideo 1-1.5:1.0: Entity type for entity Processing 3 was not initialized!
Jul 24 03:51:12 localhost.localdomain kernel: uvcvideo 1-1.5:1.0: Entity type for entity Camera 1 was not initialized!
Jul 24 03:51:12 localhost.localdomain kernel: input: USB2.0 Camera as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.5/1-1.5:1.0/input/input23564
Jul 24 03:51:12 localhost.localdomain mtp-probe[13815]: checking bus 1, device 17: "/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.5"
Jul 24 03:51:12 localhost.localdomain mtp-probe[13815]: bus: 1, device: 17 was not an MTP device
edit retag flag offensive close merge delete