Ask Your Question
0

How to fix overscan issue

asked 2016-09-08 14:31:21 -0600

filippeof gravatar image

I am facing an annoying overscan issue when trying to use a dual monitor configuration on fedora (Laptop screen + Panasonic Viera 42" TV through HDMI). Image appears to be zoomed in on the tv screen, thus trimming the toolbars,panel, etc.

For now i've tried:

0 Fix it on TV side (no options were found, though)

1 Scale(makes everything bigger while the trim remains):

xrandr --output HDMI1 --scale 0.9x0.9

2 Transform(while the translate part of the matrix works fine, the scale part does the same as #1):

xrandr --output HDMI1 --transform 0.9,0,0,0,0.9,0,0,0,1

3 Force DVI (Nothing happens):

xrandr --output HDMI1 --set audio force-dvi --mode 1920X1080

4 Set underscan ( Apparently not compatible with intel graphics)

xrandr --output HDMI-1 --set underscan on xrandr --output HDMI-1 --set "underscan hborder" 54 --set "underscan vborder" 51

5 Create new modeline with image margin calculated via http://arachnoid.com/modelines/ (screen goes blank)

xrandr --newmode "1920x1080_60.00" 185.49 1920 2048 2264 2672 1080 1081 1084 1157 -HSync +Vsync xrandr --addmode HDMI1 1920x1080_60.00 xrandr --output HDMI1 --mode 1880x1026_60.00

I am using fedora 24/cinnamon + intel hd graphics 4000. System (incl. drivers) is up to date. Hope someone can help with this issue. Regards, FIlippe.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-11-12 08:14:52 -0600

I had the same problem on my LG 32 TV

xrandr --output HDMI-1 --set underscan on &

xrandr --output HDMI-1 --set "underscan hborder" 40 --set "underscan vborder" 25

Hope this help.

Regards

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-09-08 14:27:30 -0600

Seen: 1,323 times

Last updated: Nov 12 '17