Ask Your Question
0

Minimum kernel versions for Fedora releases?

asked 2013-01-06 21:14:06 -0600

Christian gravatar image

Is there a list anywhere of the minimum kernel versions required for the various Fedora releases?

(Context: we have encountered a (long, complicated) situation with a F16 installation on which we would like to run a 2.6.x kernel to avoid VLAN problem in the 3.x kernel series, but it's not clear whether the rest of the distro could actually stomach such a kernel.)

edit retag flag offensive close merge delete

Comments

I suspect there is no such list, at least not officially. Fedora is intended to be operated with all updates applied. Out of curiosity, can you share a link to the bug report for this problem?

randomuser gravatar imagerandomuser ( 2013-01-09 20:02:16 -0600 )edit

Hi randomuser -- apologies, I missed your comment when you posted and can no longer dig up the bug report.

Christian gravatar imageChristian ( 2013-07-08 21:07:23 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-07 10:30:42 -0600

Saeed Zarinfam gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-06 21:14:06 -0600

Seen: 104 times

Last updated: Jan 07 '13