can't update gnutls-3.4.13-1.fc23.i686

asked 2016-07-25 09:00:10 -0600

splurge gravatar image

DNF fails to update

Errors in building transaction update : python2-requests-2.10.0-2.fc23.noarch update : python2-urllib3-1.15.1-3.fc23.noarch

also can't update gnutls-3.4.13-1.fc23.x86_64 due to conflicts with gnutls-3.4.13-1.fc23.i686

edit retag flag offensive close merge delete

Comments

What dnf command are you using? Today I updated to gnutls-3.4.14-1.fc23 for both i686 and x86_64 with no problem.

ssieb gravatar imagessieb ( 2016-07-26 17:21:20 -0600 )edit