Ask Your Question
0

Italian Keyboard Layout Issue

asked 2016-07-19 20:34:43 -0600

Hi Guys, I'm a coder. I've got used to type:

  • { by holding Alt + LeftCtrl + LeftShift + è
  • } by holding Alt + LeftCtrl + LeftShift + +
  • [ by holding Alt + LeftCtrl + è
  • ] by holding Alt + LeftCtrl + +

On Fedora it doesn't work: it works only by holding:

(whatever shift)

  • AltGr + Shift + è for {
  • AltGr + Shift + + for }
  • AltGr + è for [
  • AltGr + + for ]

On Windows Alt + Ctrl and AltGr are equivalent. How could I fix it?

Thanks,

-emanuele6

from Google

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-20 02:08:15 -0600

noobusinghacks gravatar image

i dont know if i can completely answer your question however pressing e in the grub on the linux kernel entry you want during boot up should give an option to load a different keyboard layout for the shell enviroment and if you cant start the system where it says quiet move the cursor there add a space and add init 3 then youl be booted into the shell environment where you should be able to permanently change the keyboard layout

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-07-19 20:34:43 -0600

Seen: 116 times

Last updated: Jul 19 '16