Ask Your Question
0

Failed to synchronize cache for repo mongodb-3.2, disabling

asked 2016-07-10 09:23:47 -0600

chaibapat gravatar image

Every time I try to use dnf - Following code crops up

Repository mongodb-org-3.2 is listed more than once in the configuration Failed to synchronize cache for repo 'mongodb-org-3.2', disabling.

Before the

Last metadata expiration check: 2:06:02 ago on Sun Jul 10 17:38:41 2016.

How to turn that off

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-06-02 22:42:23 -0600

Zee gravatar image

If you want to disable repo, here is commands you need to run:

sudo dnf config-manager --set-enable [repo-name]  <-= to enable repo
sudo dnf config-manager --set-disable [repo-name[ <-= to disable repo

to list repos

sudo dnf repolist enabled

However, before first I would recommend to clean cache and make cache

sudo dnf clean all
sudo dnf makecache

Hope this will help.

edit flag offensive delete link more

Comments

This does not help.

sdey96 gravatar imagesdey96 ( 2018-01-13 05:14:03 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2016-07-10 09:23:47 -0600

Seen: 942 times

Last updated: Jul 10 '16