Ask Your Question
0

libssl, libcrypto in fedora24/gnome

asked 2016-07-02 10:36:56 -0600

forums gravatar image

I'm trying to install easgleCAD and I get the following message:

Ensure the following libraries are available:
    libssl.so.1.0.0 => not found
    libcrypto.so.1.0.0 => not found

I checked yumex-dnf and I can't find either of these packages.

edit retag flag offensive close merge delete

Comments

Try locate libssl libcrypto. I've same problem with Steam's game Magicka 2.

madchem gravatar imagemadchem ( 2016-07-02 15:32:12 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-07-02 20:08:10 -0600

sergiomb gravatar image

Well Fedora ships libssl.so.1.0.2 or higher
You may try search for compat libraries in your system with:

locate libssl.so.1.0.0

a few 3rd software bundle libssl.so.1.0.0 like spotify-client, aznettor, steam

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2016-07-02 10:36:56 -0600

Seen: 4,385 times

Last updated: Jul 02 '16