Ask Your Question
0

Is it possible to install steam on fedora 23, I get an error?

asked 2016-06-22 15:26:25 -0600

I'm trying to install steam on Fedora 23 but I get an error:

Here is the error:

dnf -y install steam
Last metadata expiration check: 0:07:03 ago on Wed Jun 22 20:14:10 2016.
Error: nothing provides libva-intel-driver(x86-32) needed by steam-1.0.0.52-1.fc23.i686
(try to add '--allowerasing' to command line to replace conflicting packages)

What can I do to fix this, any suggestions or fixes, thanks?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2016-06-22 15:36:25 -0600

DMH gravatar image

The answer to this question suggests making sure you're using RPM Fusion repos and using:

dnf install --best steam
edit flag offensive delete link more
0

answered 2016-06-28 12:46:23 -0600

sergiomb gravatar image

I have steam installed on F23 :

dnf repoquery --whatprovides "libva-intel-driver(x86-32)" --qf "%{name} %{sourcerpm} %{arch} %{repoid}" --available

Last metadata expiration check: 1:55:16 ago on Tue Jun 28 16:49:29 2016.
libva-intel-driver libva-intel-driver-1.6.2-1.fc23.src.rpm i686 rpmfusion-free

libva-intel-driver is available from rpmfusion-free !

edit flag offensive delete link more
0

answered 2016-06-22 15:33:41 -0600

updated 2016-06-22 15:34:38 -0600

I fixed it myself, do this:

find the package on this{https://www.rpmfind.net/linux/rpm2html/search.php?query=libva-intel-driver} site and install it, and then dnf install steam.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-06-22 15:26:25 -0600

Seen: 2,061 times

Last updated: Jun 28 '16