Ask Your Question
1

pulseaudio automatically changes volume 100

asked 2016-06-08 08:57:43 -0600

CynPeterson gravatar image

I just updated to Fedora 23, and now whenever I have a change in video, music, or even browsers, my volume is automatically cranked to 100%. I've tried all the suggestions on the pulseaudio troubleshooting site with no success. https://wiki.archlinux.org/index.php/...

Pavucontrol doesn't seem to have anything I can use either.

You guys have any idea?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-06-08 09:53:50 -0600

sergiomb gravatar image

I think this is a know problem https://bugzilla.redhat.com/show_bug.... , please try disable flat volumes :

vi /etc/pulse/daemon.conf , and uncomment :

flat-volumes = no

and restart pulseaudio (as normal user , not root)

killall pulseaudio
/usr/bin/pulseaudio --start --log-target=syslog ( if daemon doesn't restart )
edit flag offensive delete link more

Comments

This is listed in the link I posted above that I tried. Didn't change anything.

CynPeterson gravatar imageCynPeterson ( 2016-06-08 15:43:26 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2016-06-08 08:57:43 -0600

Seen: 101 times

Last updated: Jun 08 '16